Issues creating a post

Find out what's going on here at the DISH support forum, including our site rules.

Issues creating a post

Postby AggieJustin » Tue Jun 13, 2017 2:48 pm

I was trying to post in the Hopper forum and every time I would attempt to post, I would receive a message similar to the following:

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 12547344663451697424


I was not using any special characters and the post did not contain any links to other pages. I was finally able to get a post created by just entering a title and one line of text, then I continued to add text until I was able to get the post created.
Hopper with Sling
AggieJustin
 
Posts: 28
Joined: Wed Jun 07, 2017 1:06 pm

Re: Issues creating a post

Postby Mike H. » Thu Jun 15, 2017 6:57 am

AggieJustin wrote:I was trying to post in the Hopper forum and every time I would attempt to post, I would receive a message similar to the following:

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 12547344663451697424


I was not using any special characters and the post did not contain any links to other pages. I was finally able to get a post created by just entering a title and one line of text, then I continued to add text until I was able to get the post created.


That is very interesting, can you try to ask your question through this message to see if it comes through?
Mike H.
Social Media Representative
Sunday-Thursday 6:00 AM-2:30 PM MST
Mike H.
 
Posts: 1990
Joined: Tue Sep 18, 2012 9:41 am

Re: Issues creating a post

Postby logdog » Thu Jun 15, 2017 3:34 pm

I used to have the same problem last year shortly after I joined this forum. Dish tech support wasn't able to resolve this for me. I think the problem occurred when I was trying to cut & paste into my post.
logdog
 
Posts: 77
Joined: Sun Mar 27, 2016 1:55 pm

Re: Issues creating a post

Postby bobcollins12 » Tue Jan 09, 2018 5:39 am

I'm new. Have the same problem. Spent about an hour composing a New Topic Problem I need help with, but got a similar message and don't have any idea what it means or who I should contact to resolve it...? The response to my submission is this:

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 12579364879779115

How do I go about submitting a post - and what was wrong with the first...?
Luckily, I copied it before hitting "Submit". Please help.

Mod Edit: Removed email address for security purposes.
bobcollins12
 
Posts: 1
Joined: Mon Jan 08, 2018 4:25 am
Location: San Diego

Re: Issues creating a post

Postby stile99 » Tue Jan 09, 2018 7:24 am

Step Two...remove 'special' characters from your post. Especially slashes and colons, commonly found in URLs, will trip it up. The funny thing is these don't seem to always trigger it.

If that's step two, then what is step one?

Step One: NEVER post your email address to a public forum.
stile99
 
Posts: 425
Joined: Mon Nov 16, 2015 4:22 pm


Return to Welcome Center

Who is online

Users browsing this forum: No registered users and 1 guest